Perguntas frequentes Erros

Ao visitar meu site, os usuários recebem uma mensagem de erro: "ERR_SSL_VERSION_OR_CIPHER_MISMATCH". Por que?

Ao visitar meu site, os usuários recebem uma mensagem de erro: "ERR_SSL_VERSION_OR_CIPHER_MISMATCH". Por que?

Se os visitantes do seu site virem uma mensagem de erro "ERR_SSL_VERSION_OR_CIPHER_MISMATCH", você deve informá-los sobre os requisitos do navegador para o certificado SSL do seu site:

  • Firefox 2 (em qualquer SO)
  • Windows Vista ou OS X 10.6: Chrome 5.0.342.0, Opera 14, Safari 4
  • Internet Explorer 7 no Windows Vista
  • Android 4.0
  • Safari móvel no iOS 4.0
  • Windows phone 7

Os sistemas operacionais Windows XP e Android 3 não suportam o certificado gratuito "Let's Encrypt".

Essa resposta foi útil?
Sim
0
Não
0
Visualizações: 9375